[Appium][Issue] 讓 Appium 1.2.x 支援 Xcode 6

昇級到 Xcode 6 之後,Appium (1.2.x) 在啟動 instrument 時會丟出下面的錯誤:

error: Could not find Automation.tracetemplate in /Applications/Xcode.app/Contents/Applications/Instruments.app/Contents/PlugIns/AutomationInstrument.bundle/Contents/Resources/Automation.tracetemplate

繼續閱讀

廣告